远程桌面连接 – 要求的函数不受支持

远程桌面连接”要求的函数不受支持,可能是由于CredSSP加密Oracle修正”
亲测可用
发生身份验证错误,要求的函数不受支持,又找不到加密Oracle修正。
服务器系统:Windows server 2016
客户端系统:Windows 10

方法一:
WIN + R ,输入 regedit ,进入注册表编辑器HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP\Parameters
(按照路径依次打开,System下面如果没有CredSSP,那就创建(项),然后再创建一个Parameters(项))
然后右击Parameters,新建“DWORD(32)位”,命名为 AllowEncryptionOracle ,并将其数值数据修改为2,然后就可以尝试远程连接服务器了,如不能,重启即可。

图片[1] | 远程桌面连接 - 要求的函数不受支持 | 比优小窝 | 比优小窝
方法二:打开系统属性-远程,把“仅允许运行使用网络级别身份验证的远程桌面的计算机连接”前面的√去掉

© 版权声明
THE END
喜欢就支持一下吧
点赞5
分享
评论 抢沙发
一枚白猫的头像 | 比优小窝

昵称

取消
昵称表情